Back to overview
Resolved
https://verivoucher.vylixz.com/premium
May 15, 2026 at 10:53am UTC
Affected services
verivoucher.vylixz.com
Resolved
May 15, 2026 at 11:39am UTC
We have deployed the fix successfully and confirmed that the issue has now been resolved.
Affected services
Updated
May 15, 2026 at 11:34am UTC
We have identified the issue and are now deploying a fix.
Affected services
Created
May 15, 2026 at 10:53am UTC
https://verivoucher.vylixz.com/premium Does not work as intended; we are working on a fix.
Affected services